华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
故障处理
故障处理
序号
|
故障现象
|
原因分析
|
处理建议
|
1
|
无法上电
|
- 电源适配器的直流输出没有插入SmartLogger的“12V IN”端口。
- 电源线没有插入电源适配器的交流取电端口。
- 电源线的交流输入没有插入交流插座。
- 电源适配器故障。
- SmartLogger故障。
|
- 检查电源适配器,将直流输出插入SmartLogger的“12V IN”端口。
- 检查电源线是否插入电源适配器的交流取电端口。
- 检查电源线是否插入交流插座。
- 更换电源适配器。
- 请联系经销商或华为客户服务中心。
|
2
|
搜索不到设备
|
- COM端口没有连接设备,或线缆连接松动、脱落、反接。
- RS485通信参数设置不正确,逆变器的地址不在SmartLogger设置的搜索地址范围内。
- 没有手动添加不支持自动识别的设备,如环境监测仪、电表等。
- 存在地址重复的设备。
- 网口没有连接设备,或网线松动、脱落。
|
- 检查RS485通信线缆连接,如有松动、脱落、反接,需重新连接并紧固。
- 检查RS485通信参数设置,确保波特率和通信地址等设置正确,逆变器的地址设置在SmartLogger设置的搜索地址范围内。
- 手动添加环境监测仪、电表等设备。
- 进行地址自动分配,确保所有设备不存在重复的地址。然后重新启动自动搜索。
- 检查网口线缆连接,如有松动、脱落,需重新连接并紧固。
- 请联系经销商或华为客户服务中心。
|
3
|
MBUS组网时通信失败
|
- 逆变器和SmartLogger不支持MBUS。
- 交流电力线松动、脱落、反接。
- 交流电力线的前级开关未闭合。
- MBUS组网时,“内置MBUS”或“组网”设置为“禁能”。
- SmartLogger故障。
|
- 检查逆变器和SmartLogger是否支持MBUS。
- 检查交流电力线的连接,如有松动、脱落、反接,需重新连接并紧固。
- 检查交流电力线的前级开关是否闭合。
- 将“内置MBUS”和“组网”设置为“使能”。
- 请联系经销商或华为客户服务中心。
|
4
|
SmartLogger显示设备状态为断链
|
- 设备与SmartLogger之间的通信线缆或者网线连接松动、脱落。
- 设备下电。
- 设备的波特率或RS485地址被修改。
- 设备被更换。
- 设备已经移除,不再接入。
|
- 检查设备与SmartLogger之间的通信线缆和网线连接,如有松动、脱落,需重新连接并紧固。
- 检查设备连接无误后,将设备上电。
- 检查设备的波特率和RS485地址是否正确设置。
- 检查是否有被更换的设备,如果有,请重新搜索或手动添加设备。
- 如果设备已经移除,请通过“设备管理”,进行“移除设备”的操作。
|
5
|
环境监测仪通信异常
|
- 环境监测仪与SmartLogger的RS485通信线缆连接不正确,或线缆连接松动、脱落。
- 环境监测仪未上电。
- 环境监测仪的RS485通信参数与SmartLogger不一致。
- 环境监测仪参数设置不正确。
|
- 检查线缆连接是否正确,如有松动、脱落,需重新连接并紧固。
- 将环境监测仪上电。
- 检查环境监测仪的RS485通信参数是否正确设置。
- 登录WEB,检查环境监测仪参数是否正确设置。
|
6
|
无法和管理系统通信
|
- SmartLogger与PC机没有连接,或线缆连接松动、脱落。
- 有线网络或无线网络参数设置不正确。
- 管理系统参数设置不正确。
|
- 检查SmartLogger的以太网口是否正确连接到PC或路由器。
- 检查有线网络或无线网络参数是否正确设置。
- 检查管理系统参数是否正确设置。
|
7
|
RS485组网时通信失败
|
- RS485通信线连接不正确、脱落、松动。
- 设备未上电。
- RS485通信参数设置不正确。
|
- (端子排连接时)检查RS485通信线连接到端子排的端口是否正确。
- (RJ45网口连接时)检查RJ45水晶头压线是否正确,屏蔽网线各个颜色的线缆是否正确压接到水晶头管脚上。
- 确认其他设备的RS485端口已正确连接到SmartLogger对应端口。
- 检查RS485通信线缆连接,如有松动、脱落、反接,需重新连接并紧固。
- 将SmartLogger和其他设备上电。
- 检查RS485通信参数的设置。
- 请联系经销商或华为客户服务中心。
|
8
|
4G通信异常
|
- SIM卡没插、欠费或损坏。
- 4G天线未拧紧或损坏。
- 管理系统参数和无线网络参数设置不正确。
- SIM卡注册失败。
|
- 插上或更换SIM卡。
- 拧紧或更换4G天线。
- 检查管理系统参数和无线网络参数是否正确设置。
- 请联系SIM卡运营商或华为客户服务中心。
|
9
|
通过AI接入方式添加环境监测仪显示添加失败(端口已有设备)
|
- MBUS端口有相同通信地址的设备。
- 重复的地址不允许接入。
|
- 通过或者修改MBUS端口下相同地址设备的通信地址,再重新添加环境监测仪。
- 修改环境监测仪设备的通信地址,然后重新添加。
|