DeviceManager告警声音不能播放
用Chrome浏览器登录DeviceManager,在有告警的情况下,系统没有正常发出告警声音,用户听不见告警。
现象描述
- 现象一:用Windows XP操作系统环境下的Chrome浏览器(Chrome57之前的浏览器版本,不包括57)正常登录DeviceManager,在告警声音处于开启的状态,告警声音不能播放。
- 现象二:Chrome57~71的浏览器版本,无法正常开启告警声音,提示Adobe Flash Player被浏览器阻止。
告警信息
无。
可能原因
- Chrome浏览器(Chrome57之前的浏览器版本,不包括57)自带的Flash Player在Windows XP操作系统下,存在兼容性问题。
- Chrome57~71的版本Adobe Flash Player版本过低,而被Chrome浏览器禁止。
处理步骤
- Chrome浏览器(Chrome57之前的浏览器版本,不包括57)自带的Flash Player在Windows XP操作系统下,存在兼容性问题。
- 到Adobe官方网站下载Flash Player插件并安装。
- 重新启动Chrome浏览器,在地址栏中输入chrome://plugins并回车,显示界面如图4-4所示。正常安装后,将会看到两个Flash Player插件,其中位置属性中以“pepflashplayer.dll”结尾的是Chrome自带的插件,另一个则是新安装的插件。
- 找到Adobe Flash Player插件中属性名为“pepflashplayer.dll”的插件将其停用(单击“停用”待其显示为“启用”即可),并启用新安装的插件,处理后如图4-5所示。
- 按“F5”键刷新DeviceManager,进入首页后单击喇叭按钮打开声音告警开关,系统将会正常发出声音告警。
- 查看告警声音是否能正常播放。
- 是 => 处理完毕。
- 否 => 保持故障环境并联系技术支持工程师进行处理。
- Chrome57~71的版本Adobe Flash Player版本过低,而被Chrome浏览器禁止。
- 请选择“更新插件”或者“运行一次”。
- 查看告警声音是否能正常播放。
- 是 => 处理完毕。
- 否 => 保持故障环境并联系技术支持工程师进行处理。