硬盘模块故障
现象描述
登录DeviceManager,选择“系统 > 硬件 > 设备”。在2U控制框或带感叹号的硬盘框的前视图上,单击被红色框标识的硬盘模块,可以看到该硬盘模块的“健康状态”为“故障”。
告警信息
在DeviceManager的“告警和事件”界面上,选择“当前告警”页签,可以看到“硬盘故障”的告警信息。
可能原因
硬盘模块故障。
影响范围及程度
硬盘模块故障将导致该硬盘模块所在的硬盘域降级或故障,如果硬盘域降级,将会导致系统读写性能下降,同时会使数据面临丢失风险。如果硬盘域故障,将会导致硬盘域中的数据丢失,致使业务中断。
定位思路
处理步骤
- 在存储设备侧查看硬盘模块告警/定位指示灯是否亮黄色。
- 是 => 2。
- 否 => 保持故障环境联系技术支持工程师进行处理。
- 在设备现场重新拔插该硬盘模块。
拔插该硬盘模块后,查看硬盘模块告警/定位指示灯是否熄灭且在DeviceManager中硬盘模块的“健康状态”显示为“正常”。
- 是 => 处理完毕。
- 否 => 3。
- 请更换该硬盘模块。
更换硬盘模块的方法请参见对应产品型号的《部件更换》。
更换的硬盘容量需要大于或者等于该故障盘的容量,且更换的硬盘类型与故障盘一致。
- 操作结束后,查看硬盘模块告警/定位指示灯是否熄灭且在DeviceManager中硬盘模块的“健康状态”显示为“正常”。
- 是 => 处理完毕。
- 否 => 保持故障环境联系技术支持工程师进行处理。
建议与总结
无。