DeviceManager升级后出现页面布局或图片显示问题
用浏览器登录DeviceManager后,无法获取最新的静态资源(图片,样式文件,javascript脚本文件),需要用户手动清除浏览器的缓存。
现象描述
使用浏览器登录DeviceManager出现页面布局或者图片显示问题。
告警信息
无。
可能原因
由于浏览器缓存未清除,无法获取最新的静态资源。
定位思路
处理步骤
- 是否是升级后首次登录DeviceManager。
- 是 => 2。
- 否 => 保持故障环境并联系技术支持工程师进行处理。
- 清除浏览器缓存。对于IE、Firefox、Chrome浏览器,请在浏览器页面处于激活状态时,使用“Ctrl+Shift+Del”快捷键。
系统弹出清除浏览历史记录的界面。选择需要删除的项目(对于IE浏览器,请务必选中Internet临时文件项;对于Chrome浏览器和Firefox浏览器请务必选中缓存项)进行删除。
操作完成后,查看故障是否解决。
- 是 => 处理完毕。
- 否 => 保持故障环境并联系技术支持工程师进行处理。
建议与总结
无。