浏览器SSL信息被破坏
当前访问DeviceManager的方式是浏览器通过HTTPS(HTTP + SSL)协议访问,浏览器与DeviceManager服务器端会协商一个对称密钥对数据进行加密和解密,当浏览器的密钥信息被破坏时,就会导致所传输的数据在服务器端无法解密,从而导致浏览器的请求无法获取正确的数据。
现象描述
登录DeviceManager后,会出现以下几种现象。
- 设备状态一直处于离线状态。
- 设备时间一直停止。
- 单击右侧导航栏左边内容区加载十分缓慢。
- 按F5刷新整个页面,提示页面无法显示。
告警信息
无。
可能原因
代理或其他程序导致浏览器当前Tab页协商的对称密钥信息被破坏。
定位思路
处理步骤
- 复制出现问题的Tab页的路径。
- 关闭该Tab页。
- 重新打开一个Tab页,输入复制的Tab页路径,按Enter重新访问DeviceManager。操作完成后,查看故障是否解决。
- 是 => 处理完毕。
- 否 => 4。
- 如果新打开的Tab页面还是不能使用,请清除浏览器缓存,并关闭浏览器。
- 重新打开浏览器后再次登录DeviceManager。操作完成后,查看故障是否解决。
- 是 => 处理完毕。
- 否 => 保持故障环境并联系技术支持工程师进行处理。