所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级
案例库

OceanStor 5300 V3无法安装V300R002C10SPH205补丁

发布时间:  2017-06-12  |   浏览次数:  493  |   下载次数:  0  |   作者:  garvey_jw  |   文档编号: EKB1000684958

目录

问题描述

OceanStor 5300 V3存储现网版本是V300R002C10SPC200,使用客户电脑上的V100R001C03 patchtool安装V300R002C10SPH205补丁时,提示设备升级未处于暂停状态,无法安装补丁。

告警信息

提示信息:设备升级处于未暂停状态,无法安装补丁。

处理过程

1.考虑客户设备未做过升级操作,此提示应该是误报。
2.由于在其他局点使用的是自己电脑比较高版本的补丁工具成功安装过该补丁,所以考虑是工具版本的问题。(升级指导书上未要求补丁工具版本)
3.导入下载的V2R2C00RC6版本的补丁工具后,需连网激活才能使用,客户电脑禁止连网,方法不可行。
4.toolkit工具箱导出所有工具后,在客户电脑依旧不能使用。
5.复制自己电脑toolkit安装目录文件夹到客户电脑,工具正常使用,安装补丁包时一切正常。

根因

客户电脑自带的补丁工具版本太旧,导致安装补丁是误报。

解决方案

使用新版本的补丁工具即可成功安装补丁。

建议与总结

1.遇到问题时要全面考虑出现问题的因素,找到根本原因。
2.一定要及时更新自己平常使用的工具。